summaryrefslogtreecommitdiffstatsabout
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am16
1 files changed, 2 insertions, 14 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1f1860b..30315a1 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -9,13 +9,13 @@ lib_LTLIBRARIES = libmod_gnutls.la
9make_so: $(lib_LTLIBRARIES) 9make_so: $(lib_LTLIBRARIES)
10 @if test ! -L mod_gnutls.so ; then ln -s .libs/libmod_gnutls.so mod_gnutls.so ; fi 10 @if test ! -L mod_gnutls.so ; then ln -s .libs/libmod_gnutls.so mod_gnutls.so ; fi
11 11
12clean: 12clean:
13 rm -f mod_gnutls.so 13 rm -f mod_gnutls.so
14 rm -f *.o *.lo *.la 14 rm -f *.o *.lo *.la
15 rm -fr .libs 15 rm -fr .libs
16 16
17install: make_so 17install: make_so
18 @${APXS_BIN} -i -n svn_view mod_gnutls.so 18 @${APXS_BIN} -i -n gnutls mod_gnutls.so
19 @echo "" 19 @echo ""
20 @echo "" 20 @echo ""
21 @echo "***********************************************" 21 @echo "***********************************************"
@@ -27,15 +27,3 @@ install: make_so
27 @echo "***********************************************" 27 @echo "***********************************************"
28 @echo "" 28 @echo ""
29 29
30activate: make_so
31 @${APXS_BIN} -i -a -n svn_view mod_gnutls.so
32 @echo ""
33 @echo ""
34 @echo "***********************************************"
35 @echo ""
36 @echo " Please read the documentation at "
37 @echo " http://www.outoforder.cc/ for "
38 @echo " details on configuration of this module "
39 @echo ""
40 @echo "***********************************************"
41 @echo ""