summaryrefslogtreecommitdiffstatsabout
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac21
1 files changed, 21 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
new file mode 100644
index 0000000..2011793
--- /dev/null
+++ b/configure.ac
@@ -0,0 +1,21 @@
1dnl Required initializer
2AC_INIT(mod_log_sql, 1.99)
3AC_PREREQ(2.53)
4AC_CONFIG_HEADERS(config.h)
5
6AC_CONFIG_SRCDIR(mod_log_sql.c)
7
8dnl Add a test for a compiler.
9AC_PROG_CC
10
11APACHE_VERSION=2.0.44
12CHECK_PATH_APACHE($APACHE_VERSION,
13 :,
14 AC_MSG_ERROR([*** Apache version $APACHE_VERSION not found!])
15 )
16
17AC_CONFIG_FILES([stamp-h], [echo timestamp > stamp-h])
18
19dnl Write config.status and the Makefile
20
21AC_OUTPUT(Makefile)