summaryrefslogtreecommitdiffstatsabout
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 12 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 8a348dc..55de120 100644
--- a/configure.ac
+++ b/configure.ac
@@ -26,8 +26,17 @@ if test $AP_VERSION = "2.0"; then
26else 26else
27 WANT_LOGIO_MOD=0 27 WANT_LOGIO_MOD=0
28fi 28fi
29
29AC_SUBST(WANT_LOGIO_MOD) 30AC_SUBST(WANT_LOGIO_MOD)
30 31
32if test $AP_VERSION = "2.0"; then
33 WANT_DBD_MOD=1
34else
35 WANT_DBD_MOD=0
36fi
37
38AC_SUBST(WANT_DBD_MOD)
39
31CHECK_MYSQL( 40CHECK_MYSQL(
32 WANT_MYSQL_MOD=1, 41 WANT_MYSQL_MOD=1,
33 AC_MSG_WARN([*** Mysql client libraries not found!]) 42 AC_MSG_WARN([*** Mysql client libraries not found!])
@@ -105,6 +114,9 @@ fi
105if test $WANT_DBI_MOD -eq 1; then 114if test $WANT_DBI_MOD -eq 1; then
106 AC_MSG_RESULT([ libDBI Driver]) 115 AC_MSG_RESULT([ libDBI Driver])
107fi 116fi
117if test $WANT_DBD_MOD -eq 1; then
118 AC_MSG_RESULT([ APR DBD Driver])
119fi
108if test $OOO_MAINTAIN -eq 1; then 120if test $OOO_MAINTAIN -eq 1; then
109 AC_MSG_RESULT([Maintainer mode is on. -Werror is in effect]) 121 AC_MSG_RESULT([Maintainer mode is on. -Werror is in effect])
110fi 122fi