summaryrefslogtreecommitdiffstatsabout
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL18
1 files changed, 18 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..2f0ffed
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,18 @@
1use strict;
2use warnings;
3use ExtUtils::MakeMaker;
4
5WriteMakefile(
6 NAME => 'DJabberd::Authen::LDAP',
7 AUTHOR => 'Edward Rudd <urkle@outoforder.cc>',
8 VERSION_FROM => 'lib/DJabberd/Authen/LDAP.pm',
9 ABSTRACT_FROM => 'lib/DJabberd/Authen/LDAP.pm',
10 PL_FILES => {},
11 PREREQ_PM => {
12 'Test::More' => 0,
13 'DJabberd' => 0.83,
14 'Net::LDAP' => 0.34
15 },
16 dist => { COMPRESS => 'gzip -9f', SUFFIX => 'gz', },
17 clean => { FILES => 'DJabberd-Authen-LDAP-*' },
18);