summaryrefslogtreecommitdiffstatsabout
path: root/Makefile.PL
diff options
context:
space:
mode:
authorEdward Rudd <urkle@outoforder.cc>2010-02-15 17:30:44 (GMT)
committer Edward Rudd <urkle@outoforder.cc>2010-02-15 17:30:44 (GMT)
commitb935c431024f0eb5eac13c8ebf60feefd0367048 (patch)
tree6a21fba48d16419923e499e0ba78386f5306b7f9 /Makefile.PL
import version 0.020.02
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL18
1 files changed, 18 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..ce0d492
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,18 @@
1use strict;
2use warnings;
3use ExtUtils::MakeMaker;
4
5WriteMakefile(
6 NAME => 'DJabberd::Plugin::EntityTime',
7 AUTHOR => 'Edward Rudd <urkle@outoforder.cc>',
8 VERSION_FROM => 'lib/DJabberd/Plugin/EntityTime.pm',
9 ABSTRACT_FROM => 'lib/DJabberd/Plugin/EntityTime.pm',
10 PL_FILES => {},
11 PREREQ_PM => {
12 'Test::More' => 0,
13 'DJabberd' => 0.83,
14 },
15 DISTNAME => 'DJabberd-EntityTime',
16 dist => { COMPRESS => 'gzip -9f', SUFFIX => 'gz', },
17 clean => { FILES => 'DJabberd-Plugin-EntityTime-*' },
18);