summaryrefslogtreecommitdiffstatsabout
path: root/Makefile.PL
diff options
context:
space:
mode:
authorEdward Rudd <urkle@outoforder.cc>2010-02-15 17:34:37 (GMT)
committer Edward Rudd <urkle@outoforder.cc>2010-02-15 17:34:37 (GMT)
commitd245a790ab7ffffedf825573cc64c7503db6b3ba (patch)
tree8b1c8e1ee00a3af8f92d912d020f969377db0163 /Makefile.PL
import release 0.010.01
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL19
1 files changed, 19 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..38343ae
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,19 @@
1use strict;
2use warnings;
3use ExtUtils::MakeMaker;
4
5WriteMakefile(
6 NAME => 'DJabberd::Plugin::VCard::LDAP',
7 AUTHOR => 'Edward Rudd <urkle@outoforder.cc>',
8 VERSION_FROM => 'lib/DJabberd/Plugin/VCard/LDAP.pm',
9 ABSTRACT_FROM => 'lib/DJabberd/Plugin/VCard/LDAP.pm',
10 PL_FILES => {},
11 PREREQ_PM => {
12 'Test::More' => 0,
13 'DJabberd' => '0.83',
14 'DJabberd::Plugin::VCard' => 0,
15 'Net::LDAP' => 0,
16 },
17 DISTNAME => 'DJabberd-VCard-LDAP',
18 dist => { COMPRESS => 'gzip -9f', SUFFIX => 'gz', },
19);